« first day (1517 days earlier)      last day (3577 days later) » 

7:10 PM
it is on Stack Overflow
impressing number of badges, yeah?
(look, for example, there, one of his questions)
@Anna hey got a minute?
@ShadowWizard in a meeting, what's up?
People are still meeting?! O.O
@nicael must be throwing away all repo in bounties
@AnnaLear all good, just want to confirm something. After a user review a suggested edit and the edit is still in the queue, that user can't edit the post. Right?
7:17 PM
@ShadowWizard Uh. Yeah, I think that's right. No edits possible while there's a pending suggested edit.
@AnnaLear well.... looks like our dear @nicael proved it wrong: meta.stackexchange.com/review/suggested-edits/31438
The edit that kicked the suggested edit away was done by him as well: meta.stackexchange.com/posts/188352/revisions
Perfect crime: stealing a suggested edit as-is and make it yours. ;)
@ShadowWizard report it as a bug then, please. can't dig right now.
7:23 PM
@AnnaLear sure, didn't expect you to dig, just confirmation it's not by design
Thanks and enjoy the meeting! :)
@ShadowWizard I don't think it's by design, but not sure what exactly happened there just yet. :)
@Anna Could you review ban the robo?
@bjb568 flag for a mod
You… are a mod.
7:26 PM
@bjb568 no. that's one of the rare cases when it's fine to expand code sample. It's not changing the code just expanding it.
@ShadowWizard Whatever. It's invalid since it uses "edit".
@bjb568 for this we have "Improve" option
@ShadowWizard Meh. Still seems like a separate answer or comment.
@bjb568 each and his own I guess. :)
@bjb568 I have a diamond, I'm not a community moderator. :) SO mods deal with robo reviewers a lot more than I do, so I trust them to handle it better than I would. Plus I'm in the middle of something right now.
7:29 PM
@AnnaLear if haz big hammarz, iz mod
ah this is nice feature ^^
@bjb568 asking Anna to perform moderator tasks is like asking a college teacher to clean the toilets ;-)
@ShadowWizard Hey, it builds character.
@bjb568 I cleaned lots of toilets in my 3 years of army service. My character wasn't built as a result. :(
7:35 PM
Must have been the wrong kind of toilet.
@bjb568 he's fixing links, what's wrong with it? Agree that 100 rep for bunch of link fixing is bit too much but still, nothing really wrong
I was a mod for a year. Then a CM for two. My character is as built as it's gonna get. ;)
@bjb568 nope. ordinary toilets, believe me. :)
@AnnaLear so you plan to be a dev for three years?
@ShadowWizard Well, that isn't too bad. But there's also this: stackoverflow.com/review/suggested-edits/5884494
@ShadowWizard Or 4?
(n or 2^(n-1))
@bjb568 hmm.... that indeed might be too minor
@bjb568 Anna is the type to go with 1, 2, 3 AFAIK ;)
7:38 PM
@ShadowWizard No, it doesn't might be. It is.
@bjb568 but since we don't have "too minor" reason anymore it's a problem
@ShadowWizard Instead we have improve and reject! Same thing, approving minor edits is wrong.
@bjb568 it's the easy way out. I would personally skip those as I can't tell how important is the name change, but if it's correct then most people would just approve and be done with.
@ShadowWizard Time will tell. ;)
@ShadowWizard It's incorrect, it's abuse of the system and needs punishment! It's really quite trivial to edit the tag out of the title.
7:53 PM
@bjb568 and again we disagree. Feel free to flag and a mod will decide what to do. (but he'll have lots of users to ban from reviewing if he'll share your opinion)
Just found a 1.2TB log file on my server...
@bjb568 let me know when the flag is handled :)
@3ventic Wow.
@3ventic nice! I saw 20 gb log file which was result of 15,000 errors per second and thought it's much
7:55 PM
Someone forgot to stop logging tcpdump after they were done...
@3ventic did the server survive?
in my case there were exactly 0 bytes free on the disk but nothing worked.
ls doesn't respond
I wonder if there's anything that can actually open such a file for reading
7:58 PM
probably is
I tried to delete the file but for some reason it's taking way too long and causing a huge IO delay
@3ventic so what did you do?
cat /dev/null > the_file facedesk
I can't get the pid to kill it
@3ventic so it's still running?
I assume it is
8:00 PM
I can't tell whether it is or not
@3ventic buy another hard disk :)
^^^ I don't get much traffic
@AnnaLear Possible. I went to the question, clicked revisions and clicked to edit the last rev. I didn't know what will be; I thought that it will be the same result as if I choose improve edit and that edit will be approved.
ps aux | grep cat | grep -v grep doesn't return anything so I don't know
I can't access top or htop, they never load...
@nicael hmm. yeah, that'd probably do it. interesting.
8:03 PM
@nicael nice, can you report it on MSE then as a bug please?
@ShadowWizard certainly
@3ventic poor poor server. Wonder what will happen if you restart it?
I don't want to try
@ShadowWizard of course.
@3ventic worst case you'll have invalid 1.2 TB file. ;)
8:05 PM
it's responding to some commands just fine, but some just die (not even ^C fixes it)
@nicael thanks!
kill -9 doesn't kill it sigh
@TGMCians say your thanks to balpha
@3ventic if you control the log file creation, set a soft limit e.g. when it reach 100 MB copy existing file to some archive and start a new file. That's what I usually do.
@balpha many thanks for adding this nice feature chat.meta.stackexchange.com/transcript/message/2463308#2463308 :)
8:12 PM
@3ventic maybe is some kind of IO
@TGMCians I aim to please
Sent a reboot command, and it didn't turn off
but it stopped the IO delay
Q: Edit got rejected after I approved it and then edited post

nicaelSo I approved an edit. Then I went to the questuon and edited it. Suggested edit got rejected. I think that edit should be autoapproved when I submit an edit to the post I already approved an edit on. Or just don't allow to edit if you already reviewed an edit and it stills need someone's rev...

For some reason I can't view the votes I got after hitting the cap.
Q: Remove large file on Mountain Lion when disk is full

RyanHI ran a process that was writing stderr log messages to a file and didn't realize how fast the log file would grow. The result is that the log file filled up the entire rest of my hard drive and now when I try to remove the file using rm, the computer freezes. I'm running OS X Mountain Lion and...

@3ventic ^
@Frank if you mean in the achievements dialog it's by design since they give no rep, but you should see them in your profile page
8:19 PM
@ShadowWizard I can't see them on my profile page. Can you?
@Frank you just hit the rep cap, you sure you got more upvotes in the last 29 minutes?
(according to the rep tab the latest upvote was here and it gave you +10)
@ShadowWizard This post shows 4 votes, only three show in my profile.
@Frank if you view by "time" you'll see only the net change, not amount of events
@ShadowWizard But now, by time, I see a vote from 4 mins ago that doesn't have a rep number. It's the only one.
@Frank the time is the time when the latest upvote was cast. Still by design. :)
8:30 PM
hmm, @Unihedron looks like unicode & regex isn't the easiest in Python: stackoverflow.com/questions/1327731/…
@Frank right, you got upvote and since you hit rep cap it gave you no rep.
For some reason I see a different view, but still don't think there is a bug
@ShadowWizard I got several other votes before then, and they haven't showed up in this list.
@Frank even when you choose "post" filter and not "time"?
Also, this answer was upvoted once and accepted at the same time. It was voted again later, but when you sort rep by time, it shows one upvote, long after the accept.
8:42 PM
@Frank hmm.... so maybe caching. Feel free to post bug report in MSE or the per site meta :)
@ShadowWizard Do you think it has anything to do with having been loaded on mobile (where it looks normal) before loading on the desktop?
@ProgramFOX So this actually works?
@Frank nah, if anything it's server side caching
@ShadowWizard I just refreshed the page on my phone, which shows 5 empty votes. Now that last one isn't showing for me on my desktop.
8:58 PM
Q: The votes after hitting cap aren't loading properly

FrankI hit my rep cap at 18:01, but my profile isn't showing the new votes. I can see on my mobile that I have had 5 upvotes since then, but only one is showing on my desktop. By time: By post: And the posts listed have more votes on them than show on the list. this one is one of them. Sorted b...

Can I make that easier to answer?
@Frank don't think so, hope a dev would have a look and tell what's going on :)
@ShadowWizard Okay, thanks!
"I think perhaps you should re-assess what your expectations should be for an 8 year old both in writing quality and in capacity for taking criticism." So you're taking an age and inferring reasonable expectations based on that? Expecting somebody to be "normal" against a pretty arbitrary (and frankly, quite insulting to some) measurement like age just threatens those who desire more - and everybody should. The goal isn't to meet expectations, the goal is to be improved. It isn't impossible to teach an 8-year-old to take criticism well, and not trying to can slow down their mental growth. — bjb568 4 mins ago
Especially from the description of a good writer, this girl may very well have an above-average (against age) capability of learning which should not be stunted by neglecting learning above-average (against age) concepts and material. After all, if you aren't above average in some subjects, you'll be below average overall. — bjb568 10 secs ago
@bjb568 creates account to upvote
That was lop-sided.
Q: Why isn't this "I agree" comment too chatty?

bjb568Daughter is reluctant to participate in proposed family meeting. What kinds of objections do you anticipate she has? my speculations precisely This comment added nothing of value, it should have been an upvote. Why was my "too chatty" comment flag declined?

@ShadowWizard Martijn thinks it's normal. Maybe things are different now then they were last time I hit the cap.
9:37 PM
@Frank maybe, but still better have a dev look into it.
Dad: "You can't possibly get 4 pages of research notes! That's just absurd!" Me: "Well, the teacher requires that much and I do need that much material to write an essay longer than 3 sentences. But the crappy required resources on the school library website don't really say anywhere need enough." Teacher: "That's not enough research notes, you won't have enough to write your essay.". Got a 8/20 (F) for that.
pats bjb568 on the back
10:03 PM
I answered 34 of the last 50 GL questions. WHERE IS EVERYONE ELSE THERE?
@bjb568 O_O
10:39 PM
@bjb568 Which essay was that?
11:16 PM
@Frank Bach and the enlightenment. Turned in research notes today.
@bjb568 Oh. I remember you telling me about that before. :(
11:30 PM
@bjb568 I particularly like Karl answer
Awww, we don't get to see bounty recipients in SEDE?
@Undo We don't?
If it's in the Votes table like I think it is, no :(
@Undo Ah.
@Undo I think you can take it from the PostHistory... no?
11:35 PM
it's not there
actually, let me try something
> Bounty Ended with Laura's answer chosen by Community♦
yeah, that's not in SEDE's rev history.
A: Why isn't this "I agree" comment too chatty?

Karl BielefeldtI wasn't the one who declined the flag, but I probably would have. This site has a lot chattier atmosphere than other StackExchange sites. We tend to let comments like that slide unless there are a bunch of them on a post. Most of the comments we delete as "not constructive" are insulting or a...

But it looks like the recipient chosen event has the answer ID. Close enough.
^^ Is this ok?
11:36 PM
it's the culture of the site
I guess it's kind of like how 'answerments' are kind of tolerated on GL.
make it go away
Making it go away :)
go away
popcorn eating
11:49 PM
Hint: If you zoom in on your browser it will go away faster.
11:53 PM
I thought it was Ho. HO HO HO.
I'm off, night all.
Me laughing the animation out of sight
@SantaClaus Oh Santa...
@SantaClaus Why italic?
@Frank (removed)
I wish @Community would show up on here and start talking.
11:59 PM
@SantaClaus Why?
@Frank I need a robot to talk to.

« first day (1517 days earlier)      last day (3577 days later) »