« first day (1086 days earlier)      last day (4011 days later) » 

1:12 AM
Q: Merge [post] into [http-post], [get] into [http-get]

abatishchevCurrently on SO there are 2 identical pairs of 2 identical tags: post (11,957) POST is one of the HTTP protocol methods; http-post (2,195) POST is one of the HTTP protocol methods Please merge and synonymize [post] into [http-post]. Same for get (4,720) HTTP GET is a reques...

2:05 AM
The quotas for creating/editing/deleting questions and answers are also returned by the 2.1 API method. I don't know how long that's been the case.
2:28 AM
Either I'm very stupid, or it is not yet possible to use the post and answer creation APIs without a secret I lack. You can use the 2.2 URLs to post comments, but even though GET requests to the 2.2 answer/question creation endpoints, as linked above, respond that "this method cannot be called this way", POST requests actually respond that "no method found with this name". No luck.
Speaking of racism. I had to get my car towed today. I really tried not to stereotype this old, white, southern tow truck driver. Because stereotyping him is just as bad as being racist.
Then he tells me he's going to wait with me while my ride comes, because he "wouldn't leave someone alone in 'brother town'".
Then, he implied a nearby group of black men were "Trayvon Martin activists", which seemed to mean that they were some kind of danger to me.
I...did not know what to say to any of that.
So I just stood there uncomfortably until my brother arrived.
I guess you rolled higher than him on your will check, to resist the area's Aura of Stereotyping. He just wasn't strong enough. :(
I was doing security at an auction lot today, and there was this totaled truck that had a sticker on the back window with a confederate flag, and it said "If this offends you, you need a history lesson."
Heh, I see those all the time around here. shakes head
I actually asked a guy for the history lesson one time, because he was an acquaintance, and I saw the sticker on his car. He was woefully unprepared to deliver said lesson.
2:43 AM
I'm sure if the owner of the truck had been around, the other security officer would've asked him. I was quite fascinated by the strange collection of items in the back of the truck.
@animuson Oh yeah? What did he have?
@JeremyBanks This made me laugh all the harder because I just started playing D&D again with a small group. So that kind of language is in my head already.
2 hours later…
4:38 AM
@balpha, what gives?
Good morning
I need some info about a user
The user had more than 5000 rep and now he/she is gone
Does the user deleted that account or SO did it?
@Mr_Green If the user has more than one account only SE can delete it.
So my guess is SE deleted the user.
ohh k
@Mr_Green, both, sort of. The user requested deletion, and SE did it (stackoverflow.com/help/deleting-account)
thanks @Seth
thanks @Benjol
5:36 AM
I know the other Ben made some change to comments, probably related
haven't looked closely; I'm currently working on Android almost exclusively
6:32 AM
@balpha, ok, I'll try pinging him. does he hang out here?
haven't seen him here yet
@balpha, no probs, I think I've found him :)
Q: "Add comment" button no longer working on any Stack Exchange site for Internet Explorer 8

called2voyageToday at 12:30 PM CST, the "add comment" button stopped working on any Stack Exchange site for Internet Explorer 8. It cites a javascript error. (Edit: I'm not using Compatibility Mode, and JavaScript is enabled.) @MartijnPieters - I can only use IE8 at work. It has worked fine until today. ...

1 hour later…
8:01 AM
Ah I was just about to @ping blame @balpha, but @Benjol is already here I seee ;-)
@PeeHaa, I'm not saying that that particular bug fix was the culprit, but if balpha says it's the other Ben, I'm prepared to believe him :)
Yeah. I doubt I have a better idea what is going on then any of those guys :D
4 hours later…
11:49 AM
Wow. That guy was not happy about his question being "on hold".
12:39 PM
@TimStone Any possibility of using a safe bind / dropping privileges so this can run on 80 without being root?
e.g. USER=foobar PORT=80?
Typically I'd just do a translation to a different port with iptables, or throw nginx in front of it
@TimPost \o/
12:58 PM
@TimStone I'll see if we can bounce it with iptables, not sure what (precisely) it's going on
1:19 PM
yeah, iptables is the best way to do that
1:56 PM
I am getting so unimaginably irritated with this classic ASP application >_<
I just noticed that I suddenly lost 14 rep, is there a way for me to figure out from what that was? I mainly curios since 14 is a bit of an odd number (if it was an unaccepted answer it would be 15).
I'm trying to connect to a database via DSN (an ODBC data source configured on the server). And I keep getting an SQL error from DB2 saying that "IUSR_{server name}" doesn't have permission to perform the operation. But I'm passing a different username and password, so I'm not sure why it's trying to use the IIS user.
@ThiefMaster Yeah, that's how I have it setup now. As soon as Geoff Dalgas has a look at it we'll see about getting it in place
@Jack Check your reputation tab (make sure "show removed posts" is checked at the bottom).
I did that, but I don't see anything.
2:04 PM
I know, that
that's why I posted here
2:20 PM
The only thing I see is one day (June 19) that it says no reputation changes, however I don't think I posted anything then (or got any reputation then) other then some comments.
@Benjol so....looks like I broke your userscript :-)
4 hours later…
6:33 PM
I am not sure what I did here?
in JavaScript on Stack Overflow Chat, 1 min ago, by SomeKittens
New JS room game: Downvote whatever question/answer of @Neal's that he posts here (or if it's a comment, downvote his nearest Q/A).
7:05 PM
I doubt they are serious
It would be pretty inappropriate unless your posts are actually crap
2 hours later…
8:35 PM
@BenCollins :O How could you?!? (kidding)
@Seth I did it on purpose. To be ruthless ;-)
lol. May I ask what you changed? Was it a purposeful change or did a bug cause it?
I implemented what seems like should be a very small feature request from our community growth team
but the comments mechanisms are....scary.
there were several bugs that popped up after those changes went out, and I'm thinking it's very likely that Benjol's script broke because of them.
so.....the problem for the script was caused by my changes, I suspect, but I wouldn't say it was caused by a "bug", per se
8:39 PM
Basically what I'm getting at is: Will Benjol need to fix his script or will you/someone eventually fix something that will cause it to work again?
Or do you even know?
Presumably he'd need to change his script, although if he doesn't have time I can take a look later.
@Benjol will have to fix it. I was hoping to catch him here to talk through that
@TimStone Cool thanks! He has been around, so he might be working on it.
@BenCollins He was here earlier....
i guess I just missed him. he should get a notification that I highlighted his name in chat, though. we'll catch each other at some point
the big hitch for him is going to be that there will be more changes in the coming weeks that will impact his script (and others like it)
Well, you didn't break my scripts, which is the important part. :P
8:47 PM
which ones are yours? I've got a little extra time this afternoon...
I've got one that converts network links in comments, but that seems to still be fine.
ok not really. I have pretty much zero extra time ;-)
9:19 PM
Too long, Stack Overflow Podcast. Too long.
As a wise woman once said, "Ain't nobody got time for that."
9:35 PM
*for dat
Haha, whoops. My bad.
10:33 PM
@jadarnel27 And that's after editing.
Just listen to the first & last 5 minutes.
@Benjol: looks like your problem is right here:
eh...nm. I'm not sure yet.

« first day (1086 days earlier)      last day (4011 days later) »