« first day (3963 days earlier)      last day (56 days later) » 

Rob
1:03 AM
@EkadhSingh My answer on the next link gives the link to the SEDE Moderator Score Calculator.
 
 
1 hour later…
2:28 AM
 
Rob
3:16 AM
Seen a funny xkcd
 
4:13 AM
@JNat stackexchange.com/users/21597327/… one for the spammer backlog
 
 
1 hour later…
5:31 AM
@JNat and one more spammer stackexchange.com/users/21201591/john-s
 
 
1 hour later…
6:54 AM
@Rob that's off the charts ;)
 
7:26 AM
@SonictheAnonymousHedgehog thanks for the report. Fixed it locally, but GitHub doesn't let me push it :x
 
8:07 AM
@SmokeDetector boo
 
@ShadowTheVaccinatedWizard k
 
8:29 AM
@Luuklag gone
@JourneymanGeek gone
 
The font change has been reverted
 
@JourneymanGeek gone
 
@SonictheAnonymousHedgehog intentional?
 
@Luuklag and gone
 
*hurries to find new spammers
 
8:38 AM
@Luuklag f+
2
Q: Is the "Segoe UI" font reverted on Windows OS?

ArulkumarTill Yesterday I saw "Segoe UI" font was used in the Meta Stack Exchange due to this change, but now I can see "Arial" font applied everywhere on this site. Is the change is intentional? I'm on Windows 10 Pro, Mozilla Firefox 89.0 (64-bit)

(in case someone wants to post bug report, it's already reported)
 
I also commented on the original font change announcement yesterday evening
 
Rob
9:05 AM
So, it's like: Seagull you eye - ewww
 
If you ever feel bored @JNat ;) You could nuke this, I don't think they posted anything though. mathoverflow.net/users/279376/atlanta-retaining-walls
@JNat cross site spammer: stackexchange.com/users/21316292/…
 
10:18 AM
"Luncheon meat"?! huh?
????
super false.
So now functions are spam? What's next?
Soon all posts will be reported... sad
 
ffs
 
But really... sometimes Smokey devs are really too trigger happy.
 
Well I see where this came from, it tracks for hashes, which those coordinates do imply to an extent
but I don't see the coordinates in the post
so they must have been deleted during the grace period?
 
@Luuklag don't know what you mean, but this is the original, before any grace period edit.
 
yeah, but I was talking about those p1: p2: things
 
10:46 AM
No idea what they mean...
 
11:07 AM
@Luuklag just realized that all of this font change yesterday was only applicable on MSE, and it did change. Sorry, I was comparing on non-MSE sites yesterday >_<
 
How strange is that...
 
11:29 AM
@ShadowTheVaccinatedWizard I suspect this is a "take a look" rather than "autoflag" notification
 
12:06 PM
@JourneymanGeek sure, low weight, but still... can't see any way some random function can be spam.
So it just flood us with false positives.
I don't care for a flood, but when it becomes too massive, actual spam might be lost in it.
 
Its onnneee post
 
@JourneymanGeek it's not the post, it's the super weird spam reason. If other functions are spam key words too, it's going to be much more than one post.
 
maybe!
 
@ShadowTheVaccinatedWizard brews a cup of jQuery for @!
 
12:08 PM
But its clear its not spam, its the first time I've noticed it and... uh...
 
not really worth fussing over :D
 
@ShadowTheVaccinatedWizard FWIW: This reason was created to combat an extremely abusive troll (one that apparently SE had to step in for, iirc). It's not a great detection reason anymore, but it does catch some stuff.
 
> This looks for particular patterns of non-English / non-human text such as hashes
This got nothing to do with the post reported earlier.
It had some code with function name.
(Written in English.)
 
Yes, the detection was made a couple years ago and apparently done in a bit of a rush so as to keep up with detecting posts it needed to catch. Like I said, it's not a great detection reason, but the only downside so far has been that Charcoalers have an extra few posts to review :/
 
12:19 PM
Anyway.... meh, I said my part... I disagree this weird reason can be useful, but I also don't have the full picture.
 
1:06 PM
Seems some more issues, [New onboarding for review queues](https://meta.stackexchange.com/q/363485/312043) is not working, reference: Learn more link in the [close votes review page](https://meta.stackexchange.com/review/close) redirect to page, instead of open as a popup.
I hope some old code was in place instead of new code.
 
Yeah it looks like we just rolled back the last few weeks or whatever.
 
Yup
If not a bug, really weird action.
 
Last few weeks? May? Mayday!
 
First suspect is some very critical bug, probably security related, that until fixed, just sent back in time.
Poor bug.
 
@ShadowTheVaccinatedWizard Or some setting from one of the costumers ;)
 
1:11 PM
Hopefully they can easily restore all changes after deploying fix for whatever this is, otherwise it's going to be very messy...
@Luuklag :D
 
 
2 hours later…
2:44 PM
i keep forgetting i can't do anything here
 
@hyper-neutrino If you'd like that remedied, you can ask for privileges in CHQ and they'll get inherited over here. Unfortunately, it's not smart enough to realize that you do have privileges there because you're a moderator (which, in fairness, would be fairly tricky to implement).
 
@RyanM Ah, alright. (Right, I don't think I ever explicitly got any perms on CHQ and just automatically got them from the diamond). Should I ping you / someone over there or just leave a message?
 
@hyper-neutrino Yeah, you need a SmokeDetector developer to do it. Just a simple matter of editing users.yml and rooms.yml.
 
oh, cool
 
 
1 hour later…
3:50 PM
58 messages moved to Chimney
 
@hyper-neutrino Give !!/amiprivileged a try here. Makyen has merged the PR that adds you to the explicit privileges list.
 
!!/amiprivileged
 
@hyper-neutrino ✓ You are a privileged user.
 
yay, thanks!
 
Nice.
No problem!
 
3:59 PM
@Spevacus I thought that was automatic for mods, is it not?
1 hour ago, by Ryan M
@hyper-neutrino If you'd like that remedied, you can ask for privileges in CHQ and they'll get inherited over here. Unfortunately, it's not smart enough to realize that you do have privileges there because you're a moderator (which, in fairness, would be fairly tricky to implement).
Never mind.
 
@terdon It is, but only if you... Yep.
 
Someone must have done it for me, I guess.
 
Basically Smokey just reads if your name is blue/you have a diamond on the chatroom it's seeing you from at the time you send a message. (It's a bit more technical than that but... yeah).
 
Ah! OK, so yes it is automatic for mods, but only on chat.se not the other chat servers.
That does make sense.
 
well, MSE mods would probably have the reverse :P
 
4:01 PM
Yep! Unless you're on chat.SO and you're an SO mod, or you're on chat.MetaSE and you're a Meta SE mod.
 
@Spevacus Well, actually it's exactly that technical.
 
4:13 PM
Is this a mod tool that only mods can see, or is it public? It shows "annotated posts", whatever that is.
 
@10Rep It seems to work for me as well. I think it's just "all posts with a post notice above it"
 
@hyper-neutrino Yep. It's a public page.
 
So... What's going on with this question? I can see it but the timeline shows it was deleted.
 
Might ask about it on MSO...
 
4:18 PM
IIRC deleting a post automatically locks it from interactions... so maybe locking it again was what undeleted it?
 
That, uh, looks like a bug. Possibly the server blew up partway through the delete operation?
After the vote but before it took effect, maybe
 
I guess? It looks like it was red flag deleted, due to the delete and lock occuring at the same time.
 
Or migrated.
 
It's also tripping people up in audits on it.
Wouldn't that show in the timeline?
 
Rob
Undeleted for use as Audit.
 
4:20 PM
It looks like a red-flag deletion. Two reasons: 1) the deletion and lock are simultaneous, 2) there's a red-flag-deleted answer from the same user
@Rob Nope, audits use deleted posts all the time
 
Rob
K
 
Will it actually undelete it for use as an audit? I thought they could stay deleted for that to happen.
 
Rob
If it was deleted I couldn't see it.
 
I've seen a lot of deleted posts used as audits... that's definitely not the reason. And it is deleted...
 
I dunno. I'll ask about it on MSO in a bit. I"m really curious now.
 
Rob
4:23 PM
^ Thanks.
 
@Spevacus I believe it has been asked on MSO, let me try to find it...
 
Appreciated. I'm on my phone right now at lunch.
Otherwise I would do so atm
 
@hyper-neutrino Well technically - ChrisF has mod powers on all 3 servers, and Tink and I have mod powers on 2
 
@Aibobot hello robot dog :D
took me a sec to realize who you were xD
 
4:29 PM
lol
I use this account on my office PC
I try to seperate as much of my personal and work stuff as possible
 
that's a good idea :P
my sock unfortunately does not have reputation to chat on MSE
 
Rob
@RyanM For me it says: "Question not found", and it links to this 404: stackoverflow.com/questions/67514448/… - You have more than 10K, but I've only one; so showing it that way to me would be an easy Audit to beat.
 
Ah, yeah, sorry, I forgot that it's only visible to the reviewer and 10k users. But it does show it as not-deleted in the review itself (even to non-10k users). Of course, it's obvious if you open the question in a new tab, but that's true of all audits :-)
 
Rob
Whereas the link I gave above the user has 751 rep, failed the audit, and I can see the question.
 
@MetaAndrewT. Any luck? I haven't been too successful, but it does sound somewhat familiar.
 
4:42 PM
Yeah that one is in a very strange state.
 
@Spevacus sorry, I can't seem to find it either, though I believe I have read about it from somewhere and thus noticing this (and a few other posts from SEDE by rene)
 
Rob
Sep 8 '20 at 18:28, by Rob
2 days ago, by Rob
1 hour ago, by Rob
The mysteries of The Stack continue. 🧚
 
@hyper-neutrino I really suck at low rep socks :D
 
I found this, it seems like it applies to an answer but not a question. Could it be related?
Never mind, the original question wasn't migrated, so it can't be the same phenomenon.
 
It's a quite recent meta post, not older than 2020 I believe
Unless it's deleted for whatever reason
 
4:50 PM
Somewhat related is this question of mine in which the requisite number of close votes were cast, but a question wasn't closed. Not quite the same, of course, since this is an entirely different vote type. But could be a similar underlying cause.
 
Rob
It probably isn't:
@mmking It was on MSO but was closed making it a rejected migration. — Taryn ♦ May 18 '15 at 19:58
That's 404 4 me.
 
I'm gonna write up a question on this for the sake of it. I tried searching other sites' annotated posts and could not find another example of this, so I'll just keep it to MSO.
 
5:03 PM
Went ahead and posted it after unsuccessfully searching some more.
 
5:14 PM
@SonictheAnonymousHedgehog meanwhile, the 0.5 version of the script is working again. I blame meta.stackexchange.com/a/366367/295232
 
Rob
So that's the giant S
 
We found it!
I wondered where they hid it.
 
Rob
5:37 PM
It could be a big N, as the time is known to nanoseconds (whether accurately, or displayed with such precision, is another matter):
402
A: Command to get time in milliseconds

Michael Defort date +"%T.%N" returns the current time with nanoseconds. 06:46:41.431857000 date +"%T.%6N" returns the current time with nanoseconds rounded to the first 6 digits, which is microseconds. 06:47:07.183172 date +"%T.%3N" returns the current time with nanoseconds rounded to the first 3 digits, ...

 
5:57 PM
@Spevacus aargh, I'm an idiot. It was actually discussed in the Tavern...
Mar 19 at 13:47, by Smitop
how can a post be deleted by Community but still publicly visible (despite no undeletions happening)?
 
Interesting!
 
Rob
and a Pirate.
 
 
2 hours later…
7:51 PM
If this works, in a short while I am going to feel royally stupid, and smart all at once
 
should we be concerned?
 
We have a ~3gb git repo with a bunch of work stuff chucked in
I THINK I managed to pull just the latestish version + the branch I need
which is ~250mb
which should be enough to get my work done
(git clone depth --1)
I think I can unshallow it later
 
oh that's cool. never knew you could do that
 
8:12 PM
@hyper-neutrino Oh, been looking it up cause of git server sucks :D
 
8:35 PM
R/A flag needed on chemistry.stackexchange.com/questions/152781/… - NSFW image
 
how is that still up o.O it's been 20 minutes and that is blatantly in need of a whole nuclear arsenal
 
maybe people close it immediately upon seeing it? (no idea what the image is, given the NSFW status)
 
maybe? idk. it wasn't caught by smokey (the question), had a manual report
I posted (with warning) to my chat room to ask it to get nuked, not sure if it helped, but it's gone now
¯\_(ツ)_/¯
 
It's gone thankfully. It was full frontal nothing hidden fornication ...
 
@DavidPostill cc @Jnat can we nuke that from stack.imgur please?
 
8:41 PM
I've no idea how to ...
 
(I think only CMs can, I think the reply was just for context for JNat)
 
(yeah)
 
I've asked in TL
 
image is gone \o/
 
 
2 hours later…
yee
Perfectly balanced. As all things should be.
 

« first day (3963 days earlier)      last day (56 days later) »