« first day (81 days earlier)      last day (3332 days later) » 

Jin
8:16 PM
@rchern what's this thing you've been working on?
 
@Jin, there are 2 userscripts, one for the sites and one for the chats
 
Jin
what do they do?
 
the readme lists info for both if you scroll down github.com/rchern/StackExchangeScripts
the one for chat adds /commands instead of requiring the mouse
and @TimStone added code so you can navigate with the keyboard also
 
Jin
ha you'll eventually convert this chat to IRC...
 
hehehe
for example if i want to switch to the chat feedback room i type /switch feed and hit enter (:
and the one for the sites adds a timeline link to the post menu for questions, makes comment timestamps a link to the comment, and maybe adds an audit link to get to /reputation
 
Jin
8:20 PM
have you seen the Firefox Addon someone made for the Askubuntu site? it's pretty neat
4
A: 'Apps' for Ask Ubuntu

lovinglinuxI'm proud to announce the first askubuntu.com extension, developed for Firefox. The extension, called AskUbuntu Add-on, allows to easily track user info and questions. This extension displays user reputation and badges in the toolbar, provides an easy access menu to unanswered questions , use...

 
seems silly to do it specifically for AU, what's wrong with StackApps and things that work with all the sites?
2
 
Jin
yeah i wish it's for every site.
 
ah, they did post it on SA. i posted a comment asking about it working with any site
here, let me link to it using my user script (; stackapps.com/questions/1699/…
not that i use firefox anyway (;
 
Jin
i'm stuck with FF only for Firebug
I can't get used to Chrome's devtool
 
I wish it had FireQuery
slyly switches back from qwerty to dvorak mode
other than that it seems pretty good
 
8:32 PM
I feel like Chrome's devtool is ahead of Firebug in a few ways, although to me, they're both missing key features.
returns from Sim City..ing
 
such as?
 
This whole nonsense about not giving me the option to set breakpoints in any meaningful way on obfuscated JavaScript really irks me.
Well, rather minified JavaScript, the obfuscation has nothing to do with that.
 
hehe, was just saying that (;
 
I appear to be having another one of those slow days, heh.
But yeah, I don't get why it can't tidy things up for you automatically.
 
@TimStone, what do you think about adding this to the site user.js?
44 mins ago, by rchern
$("#hlinks-user .reputation-score").parent().after("<a href='/reputation'>(audit)</a>")
 
Jin
8:37 PM
note to self: tell jeff to change html ids just to mess with @rchern
wait that'd break my css, nevermind
 
@Jin LOL
 
@rchern I don't see any strong argument against it. I guess it's not a commonly used feature, but where else would you turn when you needed it?
@Jin Hm, we'll have to become more crafty with our selectors then.. :P
 
@Jin, at least you realized it now rather than after the publish (;
 
1
Q: What is the copper, silver and gold next to peoples name?

ninjaboi21What is their use? Is there something on this site I can buy to pimp my account? I'm kind of lost on this one, hope it's the right place to ask this question. Thanks in advance.

Ahahaha
Rep whores and pimped accounts, what has SO come to... shakes head
 
Jin
8:44 PM
"Guess I have played a little too much WoW lately"
we should tell him about the Epic Mount at 1million rep and watch him grind
 
it's the StackExchange™ AwesomeBooster PremiumWaffles™ program!
 
holy shittakes. i'm less than one upvote away from being rep capped on SO. there's a first.
 
Getting five million reps has never been this easier!
 
Jin
couldn't resist, commented.
 
@rchern let me help you with that
 
8:50 PM
thanks for the downvote on the wrong site (;
 
Hah :P
 
hehe, actually it reminded me to edit the answer, so thanks ROFL
 
Heh, I just got Mortarboard on meta...
 
\o/
 
(by which I mean, I just passed 200 for the day - the badge hasn't arrived yet)
 
9:02 PM
it is just 200 not capped
 
9:14 PM
@rchern darn! :D
 
(;
aha, @PopularDemand balanced it out (:
 
unrelated
 
@rchern Huh, actually I didn't know about that earlier discussion at the time, but glad I could help.
@radp When you post a YouTube video of a chicken, you don't need a follow-up comment unless it is related.
 
ok, i can understand the video, but adding music to it ruins it.
 
@rchern the juxtaposition is the point of the video.
 
Jin
9:28 PM
 
weird
 
@TimStone - That's what the path looks like. No matter what directory it's from.
@rchern - Yes. It's very odd that it worked only a few days ago. I wonder what changed.
@rchern You say it works for you though?
 
@PeterAjtai, no it doesn't. i thought you were getting the error in the browse dialog
ie, you clicked browse and it tried to load c:\fakepath
but i can repro the issue that once you select a valid path+image, c:\fakepath is inserted
(on chrome dev)
what browser did you say you're on?
 
@rchern - No. I can browse my files when normal, but when I select one it shows as fakepath, no matter the folder.
 
9:38 PM
chrome, but which channel?
 
@rchern - Oh ok. So the image uploader is completely broken.
 
No repro on Firefox 3.6, Ubuntu. Weird...
 
7.0.517.41
@YiJiang - So the image uploader works for you?
 
@PeterAjtai, search around and see what you can find?
 
@PeterAjtai It shows the correct path and uploads correctly, yes
Well, just the file name. The full path isn't shown
 
9:40 PM
@YiJiang - I'll try it in FF.
 
The chat uploader should be the same as the questions one
 
I just tried the image uploader using Chrome 8.0.552.0 and it showed the fakepath.
 
same for me but .11 (:
 
Funny. The imageuploader works fine in FF on windows. Just Chrome has the issue.
 
Looks like some sort of ugly workaround.
 
9:44 PM
yeah it is a chrome issue, not SO
 
@rchern - Can you go back to old versions of Chrome? I'd want to try that to test it... anyway made a meta thread ==> meta.stackoverflow.com/questions/68471/…
 
hrm, I need a MSO duplicate of this:
0
Q: Awarding a bounty to myself

FabianI noticed that I had the button to award a bounty even on my own answer, so I couldn't resist and awarded the bounty to myself, just to see what happens. The result is that the bounty is awarded, but I did not get any reputation for myself. It makes sense that you don't get reputation for your o...

the best I can find is this, but it was during the old bounty days.
 
6
Q: I just awarded myself a bounty

wafflesSomething weird just happened, I awarded myself the bounty for http://meta.stackoverflow.com/questions/1195/create-a-tag-homepage-faq And now my wonderful 50 point bounty is totally gone, nowhere to see My expected behavio[u]r was: I started a bounty for a question that is not mine I happene...

 
lol at "behavio[u]r" ..... it adds some colo[u]r to the post.
@rchern - nice find btw
 
10:11 PM
nite
 
11:05 PM
Hm, I got thrown to the all rooms page from every room...
 
Did you click "leave (all)"? :)
 
No, I wasn't here. :P
 
11:18 PM
It also happened on both sites..hm.
 
cue twilight zone theme song...
 
Yeah, really. Weird stuff..
 
looks at mods and waits for them to kick @TimStone again
3
 
Kicking me while I'm down, I see how it is.
 
(;
 
11:27 PM
:P
 
11:45 PM
Hm, one place that Firebug beats Chrome dev tools...If I print out a DOM node, they both print out the same text, but in Firebug the text is a link to the element in the DOM tab, which it doesn't seem to be in Chrome?
 
11:56 PM
Anyway, as far as the fakepath issues goes, there are several ways to fix it, but I'm not sure what the best one is.
Oh, Peter already reported it anyway
This is what happens when I leave. :P
 
@TimStone What, Michael Mrozek makes fun of you? That happens no matter what.
 
Hahah
 

« first day (81 days earlier)      last day (3332 days later) »