« first day (4955 days earlier)      last day (55 days later) » 

8:27 AM
20 messages moved to Chimney
 
8:37 AM
chat.meta.stackexchange.com/transcript/message/9779006#9779006 @rene because they also hyperlinked the period at the end of it XD
(as in, copy-pasted that into the link part of the hyperlink)
 
Yeah, I admit I expected spam so was caught off guard by something that looked legit.
 
Oh, it was spam. Seeing it more and more, just copy-paste some AI generated crap without a link onto here, but then the profile name/picture/text all are just spamming.
I guess they're having success with that on other sites
 
How to cool down your laptop quickly? Dump it in the sea.
 
But sea temperatures are at record levels already...
 
LOL
 
8:45 AM
The battery will help recharge the electric eels, though.
 
9:06 AM
Well those can learn to be solar-powered instead of relying on such environmentally unfriendly technology as batteries ;)
 
 
1 hour later…
10:15 AM
@RyanM Won't beat the Wind Powered Wind Generator.
 
 
3 hours later…
12:54 PM
I was a bit curious whether other user see the same thing here: meta.stackexchange.com/review/close/88492
The too close reasons seem to be the same, still they are listed as (4) and (2).
 
1:08 PM
I don't see that (but I'm a mod). I only see the usernames of the users who reviewed the items with an option to review suspend them ;)
There is definitely something weird going on though... The timeline doesn't make sense to me either. First to arrive are three close votes, then three 'recommend closure' flags. Then a fourth close vote arrives and the community bot marks the 'recommend closure flags' helpful. Then a fifth close vote arrives, at which point all the close votes are cleared by the community bot and the question is actually closed...
 
1:25 PM
@Martin I can see the (4), but I don’t see the (2).
 
Interesting that it looks differently to different user.
In any case, the question is now closed = so probably not that important.
Since I haven't seen something like that before, I asked here.
 
Why do the (2) not have a comma after “network”?
 
1:45 PM
Oh wait that's it.
 
I think I saw a feature request to change that somewhere.
 
What’s it? the comma?
 
Yep
I think flags have one, and the close reason the other or something like that.
 
A feature request for more or less commas?
 
1:55 PM
I think there was some report on MSE that already mentioned this difference, where one thing had a comma and the other had not. But I can't find it again.
 
Oh no, it’ll just be a mystery.
 
Just write up a bug report/feature request and someone will dupehammer it :P
 
BTW do you accept migrations to IPS? (this one in particular)
 
@ElementsInSpace Nope. It asks for 'tips or verbiage' and neither is good fit for IPS. 'verbiage' is even listed in the /help/on-topic as not being suitable for the site.
There are loads of 'fun' questions to be had if users can ask 'what to say', and loads of 'fun' answers to be given, but none of them have proven to invite good subjective quality in the past so they're just banned... like id-question on some other sites.
 
This question really isn’t really about music either.
 
2:06 PM
Yeah. I've left a comment.
 
@Tinkeringbell Thanks. I appreciate that.
 
no problem. I'd rather leave comments then reject migrations (even though the whole 'it involves people so should be on IPS attitude' some users exhibit in comments under such questiosn annoys me :P)
 
 
3 hours later…
4:45 PM
so....
in The Bridge on The Stack Exchange Network Chat, 2 hours ago, by Timmy Jim
Are the SE sites running slow for every one?
 
@SPArcheon Yes
Just to be clear - I've also experienced it. Machavity did post before I also noticed slowdowns.
 
 
2 hours later…
6:30 PM
12
Q: Degraded Stack Exchange network performance on February 27th?

Giacomo1968Subject should say it all, but overall the Stack Exchange network has been very laggy (so far) all day today, February 27th. I am connecting from Brooklyn, NY, USA is happening on my home ISP connection (Spectrum) as well as my cell service provider (T-Mobile). I am not using a VPN of any kind; d...

 
 
1 hour later…
7:51 PM
@SPArcheon yeah it was really slow few hours ago indeed.
@DavidPostill ah, nice. But..
> I'll share more info once I have it
No, he won't.
It's against the new-ish SE policy.
@SPArcheon oh wait, still slow. Whatever is going on, still not fixed.
Along with weeks old bug (?) that caused random merges, and now this, I begin to think SE is really falling apart. No surprise though. ;(
 

« first day (4955 days earlier)      last day (55 days later) »