« first day (4951 days earlier)      last day (59 days later) » 

2:48 AM
@KevinB that you're right (by my approach), and I'm very surprised.
 
 
3 hours later…
6:13 AM
@M.A.R. they are too gray.
 
 
8 hours later…
2:10 PM
32 messages moved to Chimney
 
 
4 hours later…
6:32 PM
Is it a bug that this migrated question shows "closed"? webapps.stackexchange.com/search?q=Title%3Awikidot
 
6:50 PM
I don't think so?
A migration is done by "closing" a post as "not suitable for this site"
 
 
2 hours later…
8:46 PM
@Tinkeringbell It's shown as "migrated" on the homepage/newest though: webapps.stackexchange.com and webapps.stackexchange.com/questions
 
9
Q: Questions migrated to other sites incorrectly show as "closed" instead of "migrated" in search results

Sonic the Anonymous HedgehogWhen a question is migrated to a different site, the copy on the original site (the migration stub) has "[migrated]" appended to the title. Here's an example. On the question page itself: In the user's question list: But in search results, "[closed]" is appended instead: What gets appended to ...

TL;DR: everywhere the title is rendered, it has to check for the post's status and append the text dynamically. See for example this old bug:
3
A: Duplicate questions show up as "on hold" and "closed" in recently deleted questions

Kevin MontroseThis will be fixed in the next deploy. That page just wasn't querying for the "duplicate"-y-ness of questions.

 

« first day (4951 days earlier)      last day (59 days later) »